Strict (2048): Declaration of UserAuthComponent::initialize() should be compatible with Component::initialize(Controller $controller) [APP/Plugin/Usermgmt/Controller/Component/UserAuthComponent.php, line 461]

 

Strict (2048): Declaration of UserAuthComponent::startup() should be compatible with Component::startup(Controller $controller) [APP/Plugin/Usermgmt/Controller/Component/UserAuthComponent.php, line 461]